-->

quarta-feira, 2 de abril de 2008

Desinstale o Symantec Antivirus Client sem a senha

Eu precisei fazer isso hoje. Fui atender a um novo cliente e descobri que apesar dos PCs terem o SAV instalado, o mesmo estava inativo e todos estavam infectados. Eu identifiquei e removi manualmente pelo menos três vírus diferentes. Como eu não gosto mesmo do SAV e o cliente não fez qualquer objeção, eu fui desinstalar para instalar o Avast.

Pediu a senha. E ninguém sabia dizer qual era.

Eu encontrei a solução aqui. A senha padrão é "symantec". Se não funcionar, use o Regedit para procurar a chave:

HKEY_LOCAL_MACHINE\SOFTWARE\INTEL\LANDesk\VirusProtect6\
CurrentVersion\Administrator Only\Security\


E mude o valor de "UseVPUninstallPassword" de 1 para 0

Assim a desinstalação do SAV não vai mais pedir senha nenhuma. Problema resolvido.

Editado: Eu já tive esse problema antes e, se não me engano, na ocasião eu consegui fazer a desinstalação na marra usando o Norton Removal Tool.

10 comentários:

  1. Ryan,

    A titulo de curiosidade, o SAV que você se refere é o Norton Antivirus - ou o Symantec Corporate !?

    Eu não sou um fã do Norton, mas dou o braço a torcer quando o assunto é o Symantec Antivirus Corporate. Estável, não é pesado, funciona - suporte Win2k, XP, 2003, Vista. Não atrapalha e requer o mínimo do usuário - Atualização automatica e tudo mais.

    Acho ele 10000 vezes melhor que o Irmão Norton - onde em qualquer versão é um porre a utilização.

    ResponderExcluir
  2. Eu imagino que seja o Corporate, já que o nome da praga que desinstalei era Symantec Antivirus Client.

    Só que no servidor estava instalado o Avast.

    Pode chamar de birra, mas não gosto de nada que venha da Symantec. Ainda uso os softwares "Norton" para DOS, quando ainda dá. Mas as coisas que eles fazem para Windows me frustram há mais de uma década.

    ResponderExcluir
  3. Gosto técnico não se discute. Mas eu gosto e me dou muito bem com o Symantec Corporate - (apenas para curiosidade de uma screen dele) --> http://quest.scs.wsu.edu/~hdt/wiki/sav_windows/014.jpg

    Já tive oportunidade de utilizar o Avast, também gostei. Mas por exemplo pra uso corporativo não faz muito o estilo de antivirus para empresas.

    ResponderExcluir
  4. Ygor,

    A máquina da recepcionista desse cliente toda vez que era ligada estava fazendo uma pausa de... sei lá... talvez um minuto. O suficiente para dar impaciência e exibindo uma tela do Windows semelhante a que é exibida quando está rodadno o scandisk antes de entrar na GUI e com um texto não muito mais explicativo que "aguarde...". A recepcionista não sabia o que era aquilo e eu não consegui identificar também o que danado o PC estava fazendo aquele tempo todo. Ela disse que o técnico anterior avisara que era "normal" mas não disse o que era. Logo depois que eu desinstalei o SAV o problema sumiu.

    Tudo bem fazer varredura contra vírus antes de entrar na GUI. Mas sem dar nenhuma explicação?

    O SAV (Corporate ou não) tem que mudar muito para eu começar a gostar dele :)

    ResponderExcluir
  5. digitalman6/1/09 11:56

    Valeu pela dica. Encontrei o mesmo problema hoje, Symantec Corporate antigo inativo com senha, inclusive no servidor.

    Desinstalei e instalei uma versão mais nova, também corporate, ficou perfeito.

    O corporate é ótimo. As pessoas reclamam dele porque não sabem configurar, instalam e pensam que já está pronto, por isso demora um bocado nas inicializações. Por padrão ele vem com escaneamento de rede ativado, tem que tirar. Ele também vem com um escaneamento de inicalização toda vez que liga o micro, pode-se tirar ou configurar pra fazer um fast-scan dai fica rápido.

    Uma coisa eu digo, o bicho pega tudo não deixa passar um vírus.

    DigitalMan.

    ResponderExcluir
  6. Digitalman,

    Uma coisa eu digo, o bicho pega tudo não deixa passar um vírus.

    Ainda está para ser criado o antivírus que "não deixa passar um vírus".

    Esta semana mesmo um cliente que usa o Corporate atualizado (eles são usuários pagantes) estava infectado e tive que remover o malware "na munheca".

    ResponderExcluir
  7. Poxa cara quebrou meu galho agora, esse symantec eu nem sabia que tinha senha...

    vlwwwwww

    Continue postandocoisas uteis assim no log assim cm varias outras sobre server que me serviram muito.

    Obrigado

    ResponderExcluir
  8. vlw ..a senha me ajudou deu certo

    ResponderExcluir
  9. Ahhhhh *chorando desesperadamente* obrigadaaaa :'((
    Eu tava doida pra desinstalar esse troço, finalmente consegui!!

    ResponderExcluir
  10. Obrigado, essa senha deu um jeitão! =D

    ResponderExcluir

Siga as regras do blog ou seu comentário será ignorado.